I’ve long wanted to switch to Ruby 1.9, but it appears that Ruby 1.8 is stuck.

When I first started to get my handy dirty with Ruby, I was using 1.9, then for some reason all my gems got messed up, and it turned out 1.8 had also been installed. To get things working, I removed 1.9.

I’ve read that Ruby 1.9 is a lot faster than 1.8 so hopefully we can put 1.8 behind us at some point in the near future.