MySQL has created some new code for the mysqli driver, named “mysqlnd”. I’m trying to build it on debian lenny, and so I installed the php5-mysql source. This grabs all the entire php distro, which is fine, but now I have to figure out if its possible (which it probably is) to build only the php5-mysql package.