I’m building php5-svn:

apt-get install php5-dev libsvn-dev
pecl install channel://pecl.php.net/svn-0.3
vim /etc/php5/conf.d/svn.ini

Got this error:

/usr/bin/phpize: /tmp/pear/cache/svn-0.3/build/shtool: /bin/sh: bad interpreter: Permission denied

It was a problem with my /tmp filesystem, I set the fstab options to defaults and then:

mount -o remount /tmp

¥