Just after I got so excited about Trac I ran into this python error:

/var/lib/python-support/python2.5/trac/web/clearsilver.py:128:

RuntimeWarning: Python C API version mismatch for module neo_util:

This Python has API version 1013, module neo_util has version 1012.  import neo_cgi/var/lib/python-support/python2.5/trac/web/clearsilver.py:128:

RuntimeWarning: Python C API version mismatch for module neo_cs:

This Python has API version 1013, module neo_cs has version 1012.  import neo_cgi/var/lib/python-support/python2.5/trac/web/clearsilver.py:128:

RuntimeWarning: Python C API version mismatch for module neo_cgi:

This Python has API version 1013, module neo_cgi has version 1012.  import neo_cgi

I upgraded to libneon26-dev, will that fix it? Odd, I’m still getting the warning, but its working again. Oh well.

¥